IronWorker degraded performance
Incident Report for Iron.io
Resolved
This incident has been resolved.
Posted Dec 21, 2017 - 10:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2017 - 06:49 PST
Investigating
Our team is currently investigating the root cause of the issue
Posted Dec 21, 2017 - 06:48 PST
This incident affected: IronWorker Dedicated and IronWorker Public.