Increased 500 and 400 responses
Incident Report for Iron.io
Resolved
We have resolved the issue and all systems are operational. We will continue to monitor status.
Posted Jul 25, 2016 - 16:22 PDT
Investigating
We have identified a system issue. This is a high priority issue, and our Operations team is actively investigating. We will post an update as soon as information becomes available.
Posted Jul 25, 2016 - 16:05 PDT