IronMQ (aws-us-east) service degradation

Incident Report for Iron.io

Resolved

This incident has been resolved.
Posted Dec 23, 2017 - 12:45 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2017 - 12:34 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 23, 2017 - 07:14 PST
This incident affected: IronMQ v3 (AWS US-East).