IronWorker Public Cluster Latency
Incident Report for Iron.io
Resolved
Latency on the IronWorker Public cluster have returned to normal levels.
Posted Sep 16, 2016 - 07:20 PDT
Investigating
Operations has identified higher than normal latency on the public IronWorker cluster. This is a high priority issue, and our Operations team is actively investigating. We will post an update as soon as information becomes available.
Posted Sep 16, 2016 - 07:02 PDT