HUD-e outage

Incident Report for Iron.io

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 12:18 PDT

Investigating

We are currently investigating issues with Iron dashboard (hud-e). IronMQ, IronWorker and IronCache services should work fine. If you have any questions - write us to support@iron.io
Posted Aug 12, 2026 - 14:04 PDT
This incident affected: Dashboard.