DNS Service degradation
Incident Report for Iron.io
Resolved
This issue has been resolved and the service is operating normally.
Posted Oct 21, 2016 - 07:00 PDT
Monitoring
We have identified Iron.io services as being affected by the larger DNS outage affecting the Internet this morning. The larger DNS issue is being caused by a DDoS attack affecting core Internet infrastructure.

Customers should expect intermittent service as DNS services are restored.

We continue to monitor the situation.
Posted Oct 21, 2016 - 06:45 PDT
This incident affected: IronMQ v3 (AWS US-East), IronMQ v3 (AWS EU-West), IronCache, Dashboard, IronWorker Dedicated, and IronWorker Public.