IronMQ V3 is degraded
Incident Report for Iron.io
Resolved
We have resolved the issue and all systems are operational. We will continue to monitor status.
Posted Jul 29, 2016 - 13:09 PDT
Investigating
We have identified a system issue. This is a high priority issue, and our Operations team is actively investigating. We will post an update as soon as information becomes available.
Posted Jul 29, 2016 - 02:46 PDT
This incident affected: IronMQ v3 (AWS US-East).