IronMQ (aws-us-east) service degradation
Incident Report for Iron.io
Resolved
This incident has been resolved.
Posted Jan 15, 2018 - 14:36 PST
Identified
Switched DNS to failover. The old messages can be temporarily unavailable.
Posted Jan 15, 2018 - 00:24 PST
This incident affected: IronMQ v3 (AWS US-East).