Iron system issue
Incident Report for Iron.io
Postmortem

AWS experienced a networking issue that caused Iron.io to lose connectivity to our auth databases, affecting all services. During the outage, we failed over to our replicated auth cluster to allow continued service operation. Once AWS had resolved the issue, we switched back to our normal auth cluster and verified all services and tasks were executing normally.

Posted Sep 20, 2016 - 08:59 PDT

Resolved
We have identified the issue and resolved it. Services affected should be functional again.
Posted Sep 20, 2016 - 08:33 PDT
Monitoring
We have identified the issue and implemented a solution. We expect to post our return to normal status momentarily.
Posted Sep 20, 2016 - 08:27 PDT
Investigating
We have identified a system issue. This is a high priority issue, and our Operations team is actively investigating. We will post an update as soon as information becomes available.
Posted Sep 20, 2016 - 08:15 PDT
This incident affected: IronMQ v3 (AWS US-East), IronMQ v3 (AWS EU-West), IronCache, Dashboard, IronWorker Dedicated, and IronWorker Public.