IronWorker Service degradation
Incident Report for Iron.io
Resolved
This incident has been resolved.
Posted Mar 23, 2017 - 12:00 PDT
Identified
Our engineering team is actively resolving the slow processing tasks on the shared public cluster. They are undertaking necessary steps to improve the system.
Posted Mar 23, 2017 - 09:46 PDT
This incident affected: IronWorker Public.