IronMQ (aws-us-east) service degradation

Incident Report for Iron.io

Resolved

This incident has been resolved.
Posted Mar 02, 2018 - 01:36 PST

Investigating

We are currently investigating this issue.
Posted Mar 01, 2018 - 13:04 PST