Service degradation of MQv3 public
Incident Report for Iron.io
Resolved
We have resolved the issue and all systems are operational. We will continue to monitor status.
Posted Jul 23, 2016 - 07:33 PDT
Identified
There is no ETA at the moment, but we have identified a solution and are in the process of implementing a fix.
Posted Jul 22, 2016 - 21:14 PDT
Investigating
We have identified a system issue. This is a high priority issue, and our Operations team is actively investigating. We will post an update as soon as information becomes available.
Posted Jul 22, 2016 - 20:36 PDT
This incident affected: IronMQ v3 (AWS US-East).