DNS issue with an upstream provider

Incident Report for Iron.io

Resolved

This incident has been resolved.
Posted Sep 20, 2017 - 10:07 PDT

Identified

Users may experience connection errors or delays. We have confirmed there is a DNS issue with an upstream provider and are monitoring the situation closely.
Posted Sep 20, 2017 - 08:06 PDT
This incident affected: IronMQ v3 (AWS EU-West) and IronWorker Public.