IronMQ (aws-eu-west) is under maintenance
Incident Report for Iron.io
Resolved
This incident has been resolved.
Posted Jan 04, 2018 - 16:33 PST
Monitoring
IronMQ (public aws-eu-west cluster) is under maintenance. The old messages can be temporarily unavailable.
Posted Jan 04, 2018 - 02:15 PST
This incident affected: IronMQ v3 (AWS EU-West).