Iron system issue identified in mq-aws-us-east-1-2.iron.io
Incident Report for Iron.io
Resolved
This incident has been resolved.
Posted Nov 30, 2016 - 10:20 PST
Monitoring
We have identified the issue and implemented a solution. We expect to post our return to normal status momentarily.
Posted Nov 30, 2016 - 07:56 PST
Investigating
Our engineering team is diligently working on the issue at hand. We will post an update as soon as information becomes available.
Posted Nov 30, 2016 - 07:32 PST
This incident affected: IronMQ v3 (AWS US-East).